Movement Speed Issue

    Share

    CPAOI

    Posts : 9
    Reputation : 0
    Join date : 2012-05-02

    Movement Speed Issue

    Post by CPAOI on Wed May 02, 2012 11:57 am

    Hello all, first time poster.

    I'm having a speed issue with my load out that I can't explain. My END is currently sitting at 41, giving me a max equip burden of 81.

    I am currently equipping:

    Catarina Helm (4.5)
    Elite Knight Armor (11.7)
    Catarina Gauntlets (6.9)
    Catarina Leggings (6.9)
    Partizan (4.5)
    Eagle Shield (6.0)
    Pyro Flame (0.0)

    This load out comes to a total weight of 40.5, with a max equip burden of 81. Theoretically I should be moving at the 50% or below movement speed, but I am moving at the 75% or below rate currently. If I switch out the Partizan for a Spear (dropping the total weight by 1) I revert to the correct movement speed.

    Previous load outs that I have used that are exactly 50% of of my max equip burden have moved at the correct speed. Is this is a glitch or am I missing something? Does the equipped weight percentage system not work the same way after one passes the 40 END mark? Please advise.
    avatar
    befowler
    Moderator
    Moderator

    Posts : 2032
    Reputation : 188
    Join date : 2012-01-17
    Location : Sunlight Altar

    Re: Movement Speed Issue

    Post by befowler on Wed May 02, 2012 2:37 pm

    Welcome!

    I don't have an answer, but am curious - if you wear DWGR, do you fast roll? I had a 36/72 setup recently that seemed to have a similar issue. I'd have to wait a few seconds (5-10) before the fastrolling would work; he'd fatroll the first few times even with the ring on. Toggling weapons seemed to help for some reason.


    _________________
    "They can be a great people, Solaire, they wish to be. They only lack the light to show the way. For this reason above all, their capacity for good, I have sent them you... my only son."

    CPAOI

    Posts : 9
    Reputation : 0
    Join date : 2012-05-02

    Re: Movement Speed Issue

    Post by CPAOI on Wed May 02, 2012 4:36 pm

    Thanks for the welcome befowler, loving this game! Traded Skyrim for it and haven't looked back.

    I don't actually have that ring yet so I'm not able to test this theory. I did roll a few times and tried sprinting but the result was the same. I had to quit shortly after so extensive testing wasn't possible at the time. I will have more time to play around with it after work today, and I will definitely attempt the toggling weapons method.

    This should be a non-issue soon since I'm planning on putting 1 more point into END and equipping the Silver Knight Armor (slightly worse physical defense, but should compensate for my low lightning resistance and bring me up to that 53 poise sweet spot).

    Maybe it has something to do with uneven application of the patch? I remember that pre-patch a load out at the exact percentage mark would place you in the next movement speed bracket. Perhaps the fix wasn't bulletproof or 100% thorough for all armor sets. Anyway thanks for the quick response!
    avatar
    ublug
    Forum Lord
    Forum Lord

    Posts : 1125
    Reputation : 240
    Join date : 2012-01-16

    Re: Movement Speed Issue

    Post by ublug on Wed May 02, 2012 7:36 pm

    I have encountered this as well. Different armor/weapon combos with seemingly the same equip burden will give fat or fast roll at exactly 50%.
    The thing with dark souls (and demons souls) is that it will always round the displayed numbers down. This could be the only cause. It could also be a programming error, since encumberance should ideally be rounded up. It could also be related to stamina numbers (but I doubt it).
    Example: 25.78 equip displays as 25.7 on the stat screen, but the game engine still sees it as 25.78 (or even 25.8 ).

    Sponsored content

    Re: Movement Speed Issue

    Post by Sponsored content


      Current date/time is Fri Aug 18, 2017 12:19 am