Anyone else tried this?

    Share
    avatar
    RaSoul
    Regular
    Regular

    Posts : 76
    Reputation : 0
    Join date : 2012-01-18
    Age : 26

    Anyone else tried this?

    Post by RaSoul on Thu Apr 19, 2012 3:38 pm

    At the bonfire linking Undead Burg and the dragon bridge, I just went into human form and I climbed the ladder, and was heading for the Boar, but the exit was for some reason in fog. That was weird, well I hadnt heard any invasion sound, so I just went back down the ladder and wanted to go through the Burg. When I came down the ladder, that exit was blogged with fog too, yeah I was stuck.

    I went into the menu and wanted to relog but the Quit game was grey so it had to be an invasion, but where was the invader? I wandered around for 2 minutes, and then suddenly the invasion warning pops up. Fair enough a little lag or bug didnt hurt so I prepared for battle. Seconds went and I didnt see any invader, all I heard was barrels crushing. I then texted him, asking where he was, and he wrote back "In the room under the bridge"... so the room above me where I couldnt come to. I went up the ladder and started random hitting through the fog, apparently I was able to hit him through the wall... He then left my world, and all went back to normal... :| :|

    Anyone experienced something like this?


    _________________
    SL 120 Great Lord Greatsword- NG+
    SL 79 Furysword - NG+
    SL 36 Paladin - NG
    SL 28 Magic - NG
    avatar
    Rynn
    Chosen Undead
    Chosen Undead

    Posts : 4689
    Reputation : 257
    Join date : 2012-01-26

    Re: Anyone else tried this?

    Post by Rynn on Thu Apr 19, 2012 4:33 pm

    This is a "rare" bug where you leave an area just as a person succeeds at invading you, thusforth trapping both you and the invader in different sections of the map. I've only had it happen twice.
    avatar
    Rynoa
    Obsessed
    Obsessed

    Posts : 588
    Reputation : 11
    Join date : 2012-03-13
    Age : 34
    Location : Italy

    Re: Anyone else tried this?

    Post by Rynoa on Thu Apr 19, 2012 4:37 pm

    It's an invasion "preparation" - sometimes you get invaded and sometimes the fog disappears on its own.
    It happens frequently in the most crowded areas.

    I don't think it's a bug for passing through areas, in fact if you go human and stand at the beginning of the Kiln or in the forest, it happens a lot even if you're there for quite some time without moving.
    It's probably the way invasions work, maybe sometimes the game just can't connect you right with the people invading or something like that.
    avatar
    Buggy Virus
    Insomniac
    Insomniac

    Posts : 1279
    Reputation : 37
    Join date : 2012-04-11
    Location : Firelink

    Re: Anyone else tried this?

    Post by Buggy Virus on Thu Apr 19, 2012 8:32 pm

    It's happened to me a few times while invading.


    _________________
    *Busy Drawing*
    Xbl: A Buggy Virus
    Whelp, now I have positive rep.
    Reputation : 30
    Positive votes received : 80
    Negative votes received : 74

    Sponsored content

    Re: Anyone else tried this?

    Post by Sponsored content


      Current date/time is Tue Dec 12, 2017 10:22 pm