Is anyone else...

    Share
    avatar
    Isirith
    Obsessed
    Obsessed

    Posts : 316
    Reputation : 38
    Join date : 2012-06-20
    Age : 30
    Location : United Kingdom

    Is anyone else...

    Post by Isirith on Wed Oct 24, 2012 12:17 pm

    Having trouble connecting to stuff? I got the patch this morning [yay!]
    and ever since if I get the fog gates come up, implying someone is trying to invade.

    They quickly disappear and I cannot get any online action until I quit and reload.
    Same happens if I summon someone, or try to. It immediately says 'failed to summon' and
    locks me out of any online action.

    This has only happened since the patch. sad
    Was fine last night summoning and failing at PvP.

    Might give my router a reset and hope that works!


    _________________
    PSN ID - Isirith

    "The problem isn't the problem...
    Your attitude about the problem is the problem, do you understand?"
    avatar
    bmurn
    Addicted
    Addicted

    Posts : 281
    Reputation : 27
    Join date : 2012-04-10
    Location : the Dead Burg (formerly "undead" but now renamed after a significant effort at regentrification.)

    Re: Is anyone else...

    Post by bmurn on Wed Oct 24, 2012 12:18 pm

    I had a few invasions last night that failed without any message as to why, but for the most part I was connecting at a fairly rapid pace.
    avatar
    TheBigLebowski
    Obsessed
    Obsessed

    Posts : 384
    Reputation : 4
    Join date : 2012-05-31
    Age : 37
    Location : Den Bosch, the Netherlands

    Re: Is anyone else...

    Post by TheBigLebowski on Wed Oct 24, 2012 12:24 pm

    Hmm, I downloaded the patch too and I have no issues. But the game never was a success on the connectivity part. ;-)
    avatar
    DamageCK
    Hollowed
    Hollowed

    Posts : 1768
    Reputation : 64
    Join date : 2012-04-15
    Age : 32
    Location : NC

    Re: Is anyone else...

    Post by DamageCK on Wed Oct 24, 2012 1:45 pm

    I actually had the opposite happen. I've been plagued by connection issues since the psn patch before the one issued last night, which has been over a month now. Downloaded the patch, then about 30 minutes later I was prompted to download the latest psn update, and ever since then I'm back to normal.


    _________________
    Like a boss.
    avatar
    anath
    Newbie
    Newbie

    Posts : 19
    Reputation : 1
    Join date : 2012-09-26
    Location : Canada

    Re: Is anyone else...

    Post by anath on Wed Oct 24, 2012 2:05 pm

    Maybe... I started a new character last night to try a playthrough with no magic or miracles, and sat human in the burg for almost an hour at level 9-12 and didn't see a single summons sign, nor was I invaded. That's never happened before. Either everyone was in the arena (no one around to help (or kill) poor l'il me) or I couldn't connect to any servers.
    avatar
    3DHero
    Casual
    Casual

    Posts : 50
    Reputation : -1
    Join date : 2012-09-02

    Re: Is anyone else...

    Post by 3DHero on Thu Oct 25, 2012 6:46 am

    This happened to me before the patch was implemented on the console. I had white fog gates everywhere, couldn't get out but, the invasion sign never showed up :?:


    _________________
    youtube channal:
    http://www.youtube.com/user/Mr3DHero/videos
    avatar
    OrnsteinFanBoy
    Addicted
    Addicted

    Posts : 162
    Reputation : 2
    Join date : 2012-09-25
    Age : 26
    Location : Odnol Rona - UK

    Re: Is anyone else...

    Post by OrnsteinFanBoy on Thu Oct 25, 2012 7:19 am

    anath wrote:Maybe... I started a new character last night to try a playthrough with no magic or miracles, and sat human in the burg for almost an hour at level 9-12 and didn't see a single summons sign, nor was I invaded. That's never happened before. Either everyone was in the arena (no one around to help (or kill) poor l'il me) or I couldn't connect to any servers.

    More likely that everyone was in Oolacile dude lol!

    Not trying to pedantic here just trying be helpful: There are no servers like in demons souls dude, it's all P2P connections in dark souls. The hosts machine acts as the server for whoever connects to him

    LoreFF
    Casual
    Casual

    Posts : 67
    Reputation : 1
    Join date : 2012-10-03

    Re: Is anyone else...

    Post by LoreFF on Thu Oct 25, 2012 8:56 am

    I had the same thing happen to me in the parish a few days before the patch , i think it was bad connection , only happened one evening several times and have not happened since.
    avatar
    ChaosMoogle
    Addicted
    Addicted

    Posts : 297
    Reputation : 11
    Join date : 2012-10-05

    Re: Is anyone else...

    Post by ChaosMoogle on Thu Oct 25, 2012 9:26 am

    I didn't get one single invader yesterday, the whole time I was in the new content :shock:

    Decent enough co-op, and I invaded plenty, but that was weird. Perhaps my level is too low if everyone is running through it with there SL100's though.


    _________________
    Photobucket


    Join us!

    "How such united force of Gods, how such as stood like these, could ever know repulse?"

    The Obsidian Knights - The Eye of Calamity.

    _____________
    avatar
    Doelker
    Obsessed
    Obsessed

    Posts : 438
    Reputation : 17
    Join date : 2012-01-17
    Age : 38
    Location : Mexico City

    Re: Is anyone else...

    Post by Doelker on Thu Oct 25, 2012 10:36 am

    Well, to me was the whole.opposite. I started a new char on Xbox and I did a lot of coop at the burg with a lvl4 hunter.
    The day before I played with one of my 60 lvl characters and placed my summon sign outside artorias fog gate and was constantly summoned.


    _________________
    PSN: xBlutEngeLx
    XBG: qI Lone Wolf Ip
    avatar
    bmurn
    Addicted
    Addicted

    Posts : 281
    Reputation : 27
    Join date : 2012-04-10
    Location : the Dead Burg (formerly "undead" but now renamed after a significant effort at regentrification.)

    Re: Is anyone else...

    Post by bmurn on Thu Oct 25, 2012 11:19 am

    Last night in Oolacile I was invading almost instantly with a SL 168 character. It is great. I think everyone is bringing their original high level characters into the DLC so there is a ton of traffic. I honestly did not have to wait more than 1 minute to connect.

    BloodBlade22
    Casual
    Casual

    Posts : 41
    Reputation : 1
    Join date : 2012-10-11

    Re: Is anyone else...

    Post by BloodBlade22 on Thu Oct 25, 2012 12:21 pm

    Yes I had this same problem while pvping in firelink altar. The fog would come up... I would wait... wait some more... like 1-2 mins later the fog would just disappear. I was like... wtf?

    I think its was just the host lagging or something, this one guy had his invade sign up and I tried a couple times and nothing. This other guy I had no problems.

    Sponsored content

    Re: Is anyone else...

    Post by Sponsored content


      Current date/time is Mon Oct 23, 2017 9:30 pm